TinyMCE Advanced

 Funktionen von TinyMCE Advanced

Das TinyMCE Advanced Plugin ist ein grafischer Editor für WordPress mit umfangreicher Funktionalität. TinyMCE Advanced hat Buttons für die direkte Einstellung aller denkbaren Formatierungsparameter wie Fett- oder Kursivschrift, rechts- oder linksbündige sowie zentrierte Formatierung, Listen mit Spiegelstrichen oder Bullets, das Einbinden von Links oder Bildern sowie das Einfügen von Smileys. Diese Buttons können zudem bei TinyMCE Advanced über die Konfigurationsoberfläche von WordPress individuell zusammengestellt werden.

Historie von TinyMCE Advanced

Die erste registrierte Version von TinyMCE Advanced für WordPress ist die Version 2.0, die bereits eine Konfigurationsmöglichkeit über das Admin-Interface von WordPress besaß. Version 2.1 brachte Verbesserungen bei der Sprachauswahl sowie der Kompatibilität mit WordPress 2.3 und TinyMCE 2.1.1.1. Außerdem wurde es möglich einige der importierten CSS-Klassen zu überschreiben. Version 2.2 brachte eine automatisierte Deinstallation sowie die Option das TinyMCE Advanced Plugin zu deaktivieren und die Fontgröße wurde über ein Drop-Down-Menü einstellbar. Ab Version 3.0 wurde WordPress 2.5 unterstützt und TinyMCE Advanced wurde kompatibel zu TinyMCE 3.0. In Version 3.0.1 kam ein Undo-Button hinzu; die unterstützte WordPress Version erhöhte sich auf 2.5.1 und eine Anpassung an TinyMCE 3.0.7. Außerdem wurde eine Option eingebaut, um das automatische Entfernen von P- und BR-Tags abzuschalten. In Version 3.1 wurde TinyMCE Advanced kompatibel zu WordPress 2.6 und TinyMCE 3.1. Die Versionen 3.2 bis 3.3.9 waren im wesentlichen Kompatibilitäts- und Bugfix-Releases, in denen die Version von TinyMCE Advanced an die aktuellen Versionen von WordPress und TinyMCE angepasst und Bugs beseitigt wurden. Größere Änderungen gab es erst wieder in Version 3.3.9.1, beim Update auf diese Version mussten gegebenenfalls CSS Dateien für benutzerdefinierte Editor-Styles angepasst werden. Außerdem wurde die Behandlung von iframes und TinyMCE Advanced 5.0 Elementen in dieser und in Version 3.4.2 geändert. Das aktuelle Version 3.4.2.1 ist wieder ein Bugfix-Release.


Vorteile von TinyMCE Advanced

TinyMCE ist ein externer Editor, der nicht nur mit WordPress sondern auch mit anderen Web-Diensten verwendet werden kann. Wenn man TinyMCE Advanced verwendet, kann man überall dieselbe Benutzeroberfläche verwenden. Außerdem hat TinyMCE Advanced erweiterte Funktionen, die das bearbeiten von Texten erheblich erleichtern.

Optimiertes WordPress Hosting finden Sie direkt bei uns.
Auf Wunsch übernehmen wir auch das WordPress Update Ihrer Plugins für Sie.
Sie haben Fragen?
Telefon: 06181 - 502 30 10 (Vertrieb)
Fax: 06181 502 30 13 (Fax)
E-Mail: service@dmsolutions.de
Vertrieb-Servicezeiten: Mo-Fr: 10:00-12:00 Uhr, 14:00-18:00 Uhr
Kontakt
Nehmen Sie Kontakt auf:
service@dmsolutions.de
Tel: 06181 - 502 30 10
Fax: 06181 - 502 30 13
Servicezeiten:
Montag - Freitag:
10:00 Uhr - 12:00 Uhr
14:00 Uhr - 18:00 Uhr


Folgen Sie uns per