Folgen Sie uns per Folgen Sie uns auf FacebookFolgen Sie uns auf Google+Folgen Sie uns auf TwitterFolgen Sie uns auf unserem Blog

Sicherheitslücken in PrestaShop

In dem beliebten Shop System PrestaShop sind zwei Sicherheitslücken entdeckt worden. Diese erlauben Cross-Site scripting Attacken. Die Sicherheitslücken wurden in der Version 1.4.7.0 von PrestaShop entdeckt, könnten aber ebenso frühere Versionen betreffen.

Um diese Lücken zu beseitigen, ist ein Update auf die Version 1.4.7.2 notwendig.

PrestaShop ist ein sehr beliebtes Shop System. Obwohl es erst im Jahr 2007 veröffentlich wurde, konnte es bereits eine große Fangemeinde erreichen. Viele Zahlungsschnittstellen und Social Media Funktionen sind in dem System bereits enthalten. PrestaShop bietet dem Shop Betreiber vielfältige Möglichkeiten zur Erstellung von Statistiken und zur Shop Analyse. Bei DM Solutions erhalten Sie natürlich das passende PrestaShop Hosting, das den Betrieb Ihres Online Shops mit PrestaShop hervorragend unterstützt.

Tags:, ,

Avatar for Jenny Ehrlich

Jenny Ehrlich

Seit Januar 2011 betreue ich den Blog, den Twitter- sowie den Facebook Kanal von DM Solutions. Dort schreibe ich über alles, was die IT-Welt bewegt, am liebsten natürlich über Neuigkeiten aus den Bereichen Webhosting und Content Management Systeme. Viel Spass beim Lesen wünscht Jenny & das Team von DM Solutions.

Kommentare (2)

Kommentieren