Folgen Sie uns per Folgen Sie uns auf FacebookFolgen Sie uns auf Google+Folgen Sie uns auf TwitterFolgen Sie uns auf unserem Blog

Sicherheitslücken in mehreren Moodle Versionen

Neue Sicherheitslücken sind in der Lernplattform Moodle entdeckt worden. Die Lücken finden sich in den Versionen Moodle 2.0.x, 2.1.x, 2.2.x und 2.3.x.

Die Fehler ermöglichen unter anderem das Einführen von Schadcodes in die entsprechende Seite, die sich auf die Sicherheit der Nutzer und der Webseite auswirken.

Um das Problem zu beseitigen, sollten Sie Ihre Moodle Version auf die entsprechende Version 2.0.10, 2.1.7, 2.2.4, oder 2.3.1 aktualisieren.

Weitere Informationen zu den Moodle Sicherheitslücken finden Sie auf moodle.org.

Moodle ist als Open Source Plattform frei im Web erhältlich. Mit diesem System können Schulen sowie Hochschulen Projekte umsetzen und auf der Lernplattform Material zur Verfügung stellen. Vor allem für die Zusammenarbeit mehrerer Telnehmer ist Moodle geeignet.

Mit dem richtigen Moodle Hosting haben Sie die ideale Basis für Ihre Moodle Plattform. Auf Wunsch intallieren wir Ihnen die aktuellste Version von Moodle auch gleich vor.

Tags:

Avatar for Jenny Ehrlich

Jenny Ehrlich

Seit Januar 2011 betreue ich den Blog, den Twitter- sowie den Facebook Kanal von DM Solutions. Dort schreibe ich über alles, was die IT-Welt bewegt, am liebsten natürlich über Neuigkeiten aus den Bereichen Webhosting und Content Management Systeme. Viel Spass beim Lesen wünscht Jenny & das Team von DM Solutions.

Kommentieren