Folgen Sie uns per Folgen Sie uns auf FacebookFolgen Sie uns auf Google+Folgen Sie uns auf TwitterFolgen Sie uns auf unserem Blog

WordPress 4.9.1 Sicherheitsupdate

Für die WordPress Versionen 4.9 bis 3.7 erschien nun ein neues Sicherheitsupdate. Mit diesem Update wurden 4 Sicherheitslücken geschlossen, die mit einer Multi-Vektor Attacke ausgenutzt werden konnten. Multi-Vektor Attacken sind intelligentere DDOS Attacken, die eine Sicherheitsebene nach der anderen fokussieren.

Neben den 4 Sicherheitslücken, die im Systemkern gefunden und erfolgreich geschlossen wurden, waren auch kleinere Bugfixes im Update enthalten. Insgesamt waren es 11 an der Zahl. Die erwähnenswerten Fehler waren ein Java-Script Fehler, durch den User von unterschiedlichen Sprachen Probleme beim Medien Upload hatten und ein Caching Problem bei Theme-Template Dateien. Zudem konnten manche Theme- und Plugin-Dateien auf Windows Servern nicht bearbeitet werden. Die komplette Liste mit allen Infos zum Nachlesen finden Sie auf wordpress.org.

Da es sich bei dem Update um ein wichtiges Sicherheitsupdate handelt, empfehlen wir jedem WordPress Nutzer, das Update schnellstmöglich einzuspielen. Wer sich nicht selbst um anstehende Updates kümmern möchte, der ist bei uns genau richtig. In unserem WordPress Hosting bieten wir Ihnen einen Update Service an, bei dem wir uns um die Updates Ihrer Umgebung kümmern. Mit einer WordPress Seite sind Sie bei uns in guten Händen.

 

Tags:, ,

Kommentieren