Folgen Sie uns per Folgen Sie uns auf FacebookFolgen Sie uns auf Google+Folgen Sie uns auf TwitterFolgen Sie uns auf unserem Blog

Erneut schwere Sicherheitslücken bei Moodle

Es sind wieder einige Sicherheitslücken in Moodle entdeckt worden. Alle Versionsreihen sind davon betroffen. Moodle 1.9, 2.0, 2.1 und 2.2 sollten daher auf jeden Fall auf die neueste Version der Reihe aktualisiert werden. Die entdeckten Schwachstellen können zum Beispiel dafür genutzt werden sensible Daten der Plattform auszulesen.

Wenn Sie Moodle der Versionsreihe 1.9.x nutzen, sollten Sie ein Update auf die Version 1.9.17 durchführen. Auch in den Versionen 2.0.8, 2.1.5 und 2.2.2 von Moodle sind die Sicherheitslücken beseitigt.

Ausführliche Informationen zu den Lücken finden Sie auf der Webseite der Lernplattform Moodle.

Tags:

Avatar for Jenny Ehrlich

Jenny Ehrlich

Seit Januar 2011 betreue ich den Blog, den Twitter- sowie den Facebook Kanal von DM Solutions. Dort schreibe ich über alles, was die IT-Welt bewegt, am liebsten natürlich über Neuigkeiten aus den Bereichen Webhosting und Content Management Systeme. Viel Spass beim Lesen wünscht Jenny & das Team von DM Solutions.

Kommentieren